Version 3.9.2.1 Release Notes

Improvements

This hotfix release addresses the POODLE attack vulnerability. This release disables SSLv3 and forces TLS1.0 encryption. If you have SSL scanning enabled, your outgoing connections will be made using TLS1.0 and not SSLv3. This may render some legacy websites unusable. To work around this, add the legacy sites to the SSL exception list on the Configuration > Global Policy > HTTPS Scanning page.